Ge62 Retour Sav Demande D'avis

Bonjour a tous.

J'ai quelques soucis avec mon PC acheté en février dernier...
 

Le souci majeur est un énorme retard de souris sur un seul jeu (crysis3). il y a également des freezes de temps a autres ou du stuttering.

J'ai eu des soucis sur d'autres jeux comme BF4 farcry4... du style pas d'affichage ou code d'erreur au lancement du jeu mais j'ai résolu ça en changeant les pilotes de la carte graphique intégrée ou en passant en mode d'affichage sans bordures bref...

 

Pour crysis j'ai essayé un tas de truc, désactivation de la Vsync, réinstallation de tout le système, changements divers de pilotes... changement de la souris, désinstallation du razer synapse, changement de port USB pour la souris, toujours pareil alors qu'avant tout allais très bien...
 

Du coup j'ai contacté le SAV qui après m'avoir posé une seule question (quels pilotes avez vous utilisé lors de l'installation?) m'ont demandé de retourner le PC pour réparation car ils suspectent un problème matériel.

Je leur ai un peu menti en disant que j'ai pris les pilotes sur leur site parce-que pour certains j'ai bien été obligé de changer je ne pouvais pas lancer certains jeux...

Autre problème, j'ai déjà ouvert le PC pour installer un SSD et changer la pâte thermique (pour la gelid), il n'y a plus l'autocollant.

 

J'ai donc peur de un que le problème soit logiciel et de me faire facturer des frais, et de deux qu'ils refusent de prendre en charge les réparations a cause de l'autocollant.

 

Si vous pouviez me donner vos avis ça serait super !

As tu monitoré tes températures à l'aide d'un logiciel (hwinfo64 ... msi afterburner)?

Quels sont les perfs sous crysis 3 (nombre de fps)? es-tu sûr qu'il utilise bien la carte dédié (nvidia) et non la carte intégré (intel)?

Tu n'aurais pas installé le dernier nihimic par hasard ?

Si oui quitte le quand tu joues :)

J'avais le même soucis avec the division ou nihimic me fouter la *oups, j'ai marché dedans !* et j'avais la souris qui était devenu folle 

Les températures ne sont pas le problème... ça a lieu dès le début du jeu en solo ou multi. Je monitore les températures régulièrement oui avec le cooler boost je suis à 70°C grand max sur le CPU 65°C sur le GPU.

Cet été j'avais du throttle a 85°C sur le CPU, ça entrainait un lag bien différent et qui était résolu avec un undervolt ou l'activation du cooler boost.

Le jeu dépasse les 120 fps, si il y a du throttle c'est plutôt 80 fps avec du stuttering.

Le nouveau probleme c'est ce retard avec n'importe quelle souris et on dirait également une accélération négative.

 

C'est arrivé juste après un violent undervolt qui a fait crasher l'ordi, du coup j'ai cru que j'avais fait des dommages mais d'après ce que j'ai lu un undervolt n'entraine pas de dommages. (j'ai d'ailleurs déjà posté sur ce problème ici mais ça a pas attiré les foules). En plus de ça je n'ai pas ce problème de retard sur les autres jeux...

 

Nahimic, a tester, je n'avais pas fais mais je n'ai pas installé le nouveau.