[G73JH](fix) RECUPERER VOTRE RETRO-ECLAIRAGE !

Je vous explique très rapidement comment faire … :



Il faut vous une clé USB pour permettre le boot (le démarrage) sur la clé.

IL FAUT SURTOUT eteindre toutes les lumières de votre ordinateur, donc appuyez sur la touche bleu tout en haut à gauche de votre clavier, (à côté des enceintes,il y a trois boutons bleu,si vous les voyez pas c’est qu’ils sont déjà éteint.)


  1. Deziper win98boot et mettez le sur votre bureau


  2. Ouvrez HPUSBdisk et lancer le logiciel.


  • Dans Device, selectionnez votre clé USB
  • Selectionner FAT ou FAT32
  • Cochez : Create a DOS startup disk



    Il vous demande en dessous de “using DOS system files located at :” le chemin du dossier de l’étape 1). (Là où est votre dossier win98boot deziper)



    Ensuite lancer (appuyez sur Start).



    Une fois terminer … :


  1. Inserez les 2 fichiers du zip fixmykb dans la clé USB.


  2. Redemarrez votre ordinateur (pensez à mettre votre clé usb en priorité de démarrage à la place de votre disque dur !)



    Vous arrivez donc dans la clé usb et alors tapez :



    fixmykb



    Le petite truc se lance,et deux trois mots (et code binaire) s’affiche à l’écran.



    Appuyez sur CTRL+ALT+SUPR pour redemarrer, attendez que windows se lance complétement (normalement le claiver devrait déjà s’éclairer quelques centièmes de secondes)



    Puis ensuite, une fois sur votre bureau, appuyez sur FN+F4 et le tour est joué !!!



    Merci à un remarquable homme qui s’appelle Gary Key qui a fait ce programme (un anglais) !!



    Source ici : http://forum.notebookreview.com/asus-gaming-notebook-forum/513264-keyboard-light-fix-gary-key.html

c’est le messie ce gary :), on attend son fix pour le GSOD

Il y en a un qui traîne, une beta vbios mais il faut le bios 209. C’est en test encore apparement !

J’ai précisé en bas de page !

Sa c’est du post comme j’aime !



Merci de faire parvenir l’info sur ce forum, sa me servira grandement lors de mes prochains bidouillages ^^



Tout comme Z-Helmet je la garde au chaud sa pourra peut être éviter un sav :slight_smile:

ca a marché pour tout le monde cette manip ?

Pas testé ^^ car je l’avais envoyé en sav juste avant …



Mais d’après les premier retour oui sa marche donc à voir

Bon et bien moi qui avait perdu mon retroeclairage en passant du bios 206 au 211, Methode super simple et efficace :stuck_out_tongue:

Merci

Yeahhhh, j’ai reçu un g73jh de remplacement par le SAV et le retroeclairage ne marchai pas alors que j’ était au bios d’origine. Lors d’un freeze du pc j’ai remarqué un léger scintillement du retroéclairage, donc je me suis dit que ce n’ était certainement pas un problème hardware. Je suis alors passer au bios 211 avec un espoir que sa revienne mais rien, ensuite j’ai fait cette manip et tout est revenu en ordre!

on peut avoir un post-it svp les modos ?

+1

c le genre d’info qu’il faut partager un max

C’est fait.

Tant mieux si ça marche pour vous aussi ! :slight_smile:



Apparement il y a aussi une solution pour les GSOD mais vu que j’en ai pas,je ne m’y suis pas intêressé … Quand j’aurai le temps je regarderai un peu mieux, car apparement ça permet aussi de bien mettre à jour notre ATI !

J’ai tout de même certain freez, je ne comprend pas pourquoi … A voir si certains ont d’aures solutions !

Bonjour j’ai un problème avec le rétro éclairage de mon clavier en passant du bios 206 au 211 et j’ai utiliser le fix qui fonctionne parfaitement. Petit bémol il modifie le fonctionnement de la touche qui active le turbo mode mais rien de grave !!!

Bienvenue à toi et merci de venir discuter sur le forum P4G !



En tant que nouveau membre de cette heureuse confrérie, nous t’invitons à te plier à un rituel apprécié de tous. Tu disposes d’un espace spécifique du forum où chacun peut librement se présenter en quelques lignes et ainsi mieux se faire connaître des autres…



Le lien t’est donné ci-dessous :



http://portables4gamers.com/forum/viewtopic.php?id=65

Oui j’ai remarqué que al touche turb met en fonction le turbo et quand on rappuie ça me met High performance (pour la batterie). Mais disons que c’est un détail, c’est la seul chose de différente.





EDIT : J’ai trouvé la solution, Il faut juste faire réparer les pilote ATK du clavier tout simplement ça revient comme avant :wink:

Donc aucun problème a signaler.

la procédure à parfaitement fonctionné sur mon g73 que j’hésitais à renvoyer au sav pour ce type de problème.



Après plusieurs mois de galère, merci à toi Gary key

Bonsoir, d’après vous est il possible de faire la même manip sur le G73JW.

Jai exactement le même probleme, le clavier qui n’est plus rétroéclairer.

Merci



Problème résolu il m’a fallu simplement réinstaller les pilotes à partir du CD de driver :happy:

Bonsoir à tous,



J’ai un G73JH et du jour au lendemin le retroéclairage de mon clavier s’est mis à ne plus fonctionner. J’ai essayé la méthode de stickou et toujours rien ! Je commence vraiment à déprimer tant je vais de désillusions en désillusions avec ce pc que j’ai quand meme acheté à 1100 euros à la fnac il y’a 4 mois maintenant.



Que puis je faire pour le récupérer ? Merci

désolé de relancer ce post, mais chez moi ça ne fonctionne pas…

Bios 211 , je boot sur la clé USB et je tape fixmykb ca affiche en dessous return code = 0

enfin bref, rien ne se passe sur le FN+retro éclairage sous windows



EDIT: C’est réglé, il suffisait de tout remettre ds le MSCONFIG le mode normal :slight_smile: j’avais plein de soft désactivés au démarrage