Fonctionnement MSI Nvidia overclock tool

Bonjour,



Étant un peu perdue dans le fonctionnement du soft Nvidia Overclock Tool et de la touche P1 tactile je viens vous demander conseils.



Voilà, actuellement Nvidia Overclock Tool indique Enable coché mais grisé (non cliquable).

Je pense qu’il faut appuyer sur la touche tactile P1 pour que les fonctions Enable et Disable deviennent cliquables, mais je n’en suis pas sûre et je ne veux pas essayer de peur de faire des bêtises.

Est ce bien cela qu’il faut faire? ou y a-t-il une autre manip?



Autre chose, qu’elles sont les fréquences d’une GTX 560M underclockée?

De même, qu’elle sont les fréquences une fois la carte graphique “overclockée” par Nvidia Overclock Tool, qui, si j’ai bien compris remet juste la carte graphique à ses fréquences normales…?



Enfin, puis-je être certaine qu’un fois Nvidia Overclock Tool désactivé, ma carte graphique retrouvera ses fréquences underclockées?



Merci d’avance à ceux et celles qui m’expliqueront comme tout ça fonctionne. :happy:

Il faut en effet que tu appuies sur la touche P1 pour pouvoir ensuite cocher “disable”. Et quand tu voudras ré-appuyer sur la touche P1, le logiciel ouvrira une fenêtre pour te dire d’activer la fonction pour que les fréquences soient overclockées :wink:



Concernant les fréquences à proprement dit, là par contre je ne peux pas t’aider, j’ai la 570M… :confused:



Voilà :slight_smile:

les fréquence sont de 775 Core (apres les shader comme d’hab c’est x2) et pour la mémoire 1250 ou 1225 je ne suis pas sur, mais c’est dans ses eaux la .



il me semble que l’activation de P1 passe le core a 825 ou au environ, je ne sais plus sa fait longtemps que j’ai retirer tout sa ^^

Oki, merci pour vos réponses. :happy:

J’ai appuyé sur P1, puis j’ai mis sur disable.

Ensuite j’ai ré-appuyer sur P1, et mis sur enable, et j’ai eu le message suivant:







C’est bien la fenêtre dont tu a parlé F1SCH3TT3?



Comme je ne suis pas sûre, je n’ai pas cliqué sur OK. :eyes2:

Ne clique pas sur ok, sinon ça va envoyer un message dans l’espace et sonner le début de l’invasion des Xénomorphs :o



Non je rigole. Tu peux y aller^^



Y’a ptet Shad qui va venir qui sait lol

Oui strid c’était bien ça :vert:



K4toN’, tu m’as bien fais rire :lol:

vive les tyranide !! Les xenos sont l’avenir ! <3 (sorry pour le HS )

Merci! c’est bien j’ai cliqué sur OK et mes fréquences sont bien montées à 813/1627/1250.

Merci K4toN’ pour m’avoir fait bien rire, mais ça n’a pas fait apparaitre Shad… je suis déçue. :lol:



Mais ça ne règle pas mon problème de fond d’encodage de vidéo avec CUDA via freemake video converter.

Un ami et moi on pensait qu’MSI aurait pu désactiver les cœurs CUDA en underclockant d’origine et qu’une fois “overclock” aux fréquences de base d’une GTX560M je pourrai enfin passer l’encodage par CUDA, mais en fait pas du tout.

Pourtant le fonction est bien activée dans le soft, mais il semble que ça soit le CPU qui prennent en charge l’encodage au lieu du GPU…



Enfin merci encore, maintenant je sais comment utiliser Nvidia overclock tool et P1. :happy:

Pour ce qui est des GT780, il me semble que la touche P1 overclock réellement la GTX 560m contrairement au DXR avec sa 570m.



Fréquence de base GTX 560m: Core Speed * 775 MHz

Shader Speed * 1550 MHz

Memory Speed * 1250 MHz



Fréquence avec P1 activé: Core Speed * 813 MHz

Shader Speed * 1627 MHz

Memory Speed * 1250 MHz

Ah? c’est intéressant ça! Moi je croyais qu’elle était underclockée et que Nvidia overclock tool remettait les fréquences de base… :confused:



J’ai bien les fréquences que tu décris, mais quand tu dit “contrairement aux DXR avec la 570M”, est que ça veut dire que les fréquences sont underclockées sur les 570M et juste remises de base avec Nvidia overclock tool?

Strid, c’est bien ça concernant les 570M :wink:

D’accord, ok, Merci F1SCH3TT3 pour la confirmation et merci Gooner pour l’info. :happy:



J’en apprend des choses, donc ma carte graphique est bien à ses fréquences normales sans rien faire mais je ne sais toujours pas pourquoi l’encodage semble ne pas passer par CUDA… :confused:

http://www.repaire.net/faqs_base_de_connaissance/faq_informatique_et_video/config-montage-info-nvidia-cuda-premiere-pro-cs5_201011102374/



Il me semble qu’il faut se logiciel, mais c’est une connaissance qui me l’as dis alors c’est à vérifier:



http://www.badaboomit.com/



:slight_smile:

Merci K4toN’, un ami utilise aussi badaboom pour encoder ses vidéos; je ne l’ai jamais utilisé, mais je vais m’y mettre pour voir ce que ça donne. ^^

En revanche j’ai essayé la procédure pour première pro CS5, à l’étape 5 une fois GPU sniffer exécuté, l’invite de commande se ferme un dixième de seconde après donc je n’ai absolument pas le temps de voir ce qu’il sniffe exactement, ni de copier/coller la ligne indiquée… :confused:



J’ai essayé de continué sans cette étape, mais une fois première pro ouvert, je ne vois aucune fonction permettant d’activer cuda. :eyes:

Appuie sur imprime ecran quand il se ferme, enfin si il s’ouvre au moins une demi seconde parce que sinon… :frowning:

Qu’elle est bonne cette idée. :slight_smile:

Nickel, bien qu’il ne s’ouvre qu’un dixième de seconde j’ai une capture parfaite. :happy:

Merci! ^^



[color=red]EDIT:[/color] sauf que dans première pro, j’ai bien trouvé où activer cuda, je me suis aidée de l’aide qui indique cela: [color=green]“Dans la section Lecture et rendu vidéo, sélectionnez le rendu approprié : Accélération GPU Mercury Playback Engine ou Logiciel Mercury Playback Engine uniquement”[/color] sauf que cette option est grisée et je ne sais pas comment faire pour qu’elle devienne cliquable… elle est réglée par défaut sur Logiciel Mercury Playback Engine uniquement; donc pas possible d’activer cuda. :pff:



[color=purple]EDIT2: [/color]C’est bon, j’ai trouvé. En fait il ne faut pas écrire toute la ligne de renderer string, il faut juste mettre le modèle de carte graphique.

Maintenant ça fonctionne la fonction est bien cliquable. ^^



Pour badaboom, un ami l’a utilisé et m’a dit qu’en version gratuite il marque la vidéo avec le logo nvidia; donc c’est pas terrible, mais sinon ça fonctionne très bien il parait.

Je viens d’installer les nouveaux drivers Nvidia et lorsque j’appuie sur la touche P1, le turbo se lance puis s’éteint directement et pourtant j’ai bien Enabled de coché dans l’utilitaire.

Quelqu’un pourrait-il m’aider ?

Merci :slight_smile:



Edit: Après redémarrage, semble t-il que le problème ai disparu :slight_smile:

Si ça peut en aider certains, essayé ça avant de tout trifouiller et de faire une bétise :stuck_out_tongue:

Pour info ci-dessous les fréquences de la GTX570M du GT780DX:

Fréquences de base:

Core 525MHz

Shaders 1050MHz

Mémoire 1500MHz



Fréquence avec Turbo (P1 activé):

Core 575MHz

Shaders 1150MHz

Mémoire 1500MHz



Strid, normalement il n’y a pas besoin d’interagir sur les options du NV overclock tool.

Si tu actives le P1, le GPU est overclocké.

Si tu désactives le P1, le GPU fonctionne normalement.

Oui c’est vrai tu as raison, mais je voulais voir ce que ça faisait. ^^

Maintenant je n’appuie que sur P1 lorsque j’ai besoin de puissance et ça fonctionne à merveille.

Pour ma GTX560 j’ai



Fréquences de base:

Core 775MHz

Shaders 1550MHz

Mémoire 1250MHz



Fréquences avec Turbo (P1 activé):

Core 813MHz

Shaders 1627MHz

Mémoire 1250MHz

Un overclock plus que léger Strid, tu peux monter à bien plus que ça. Là le gain est négligeable.