[Explication] Le GSOD, comment y faire face?

Salut à tous :wink:



Vous l’aurez remarqué, un problème touche la séries des G73 d’Asus, le GSOD.



[color=red]D’abord, une petite explication du GSOD:[/color]

Le GSOD (Grey Screen of Death) est un problème qui apparait sur les nouvelles cartes ATI 5xxx. Ce problème serait du au GDDR5 qui accompagne les nouvelles ATI 5xxx.





[color=red]Comment apparait un GSOD?[/color]

Il apparait pour la première fois après quelques semaines d’utilisation, soit durant un jeu vidéo, soit durant un autre programme qui fait travailler la carte graphique.

[h=#66FF00]EDIT DU 30/07/10[/h]: Il est possible d’anticiper un GSOD: dés que vous voyez un trait blanc horizontal apparaitre très rapidement, suivi de l’écran qui saute, sachez qu’un GSOD va se produire d’ici quelques secondes sur votre PC.

Il se caractérise par un écran gris avec des traits verticaux sur tout l’écran. La seule chose à faire est d’éteindre de force le PC en restant appuyé 5 secondes sur le bouton d’allumage.



[color=red]Un retour SAV réglera t-il le problème?[/color]

Beaucoup de personnes ont tenté de ramener leur PC au SAV, mais pour beaucoup d’entre eux, le problème a recommencé quelques semaines plus tard. De plus, certaines personnes ne peuvent plus éclairer le clavier, ou encore ont la licence Windows non activée avec impossibilité de rentrer la clé Windows située sous le PC.





[color=red]Comment régler ce problème de GSOD?[/color]

Il existe apparemment une façon officielle pour régler le problème, regardez ce tuto de Yuna44:

http://portables4gamers.com/forum/viewtopic.php?id=8831



Sinon, si vous voulez évitez un GSOD, il vous faut:

  • soit changer les fréquences de la carte graphique
  • ou soit remettre les pilotes d’origine (voir ci-dessous)



    Voici comment réinstaller les pilotes d’usines qui sont avec le CD fourni avec votre G73 :wink:

    Voici comment faire:


[quote]Citation d’un post de Rob85 sur la page 2 de ce sujet:


  1. Premièrement coupe ta connexion internet (au bout d’un moment je me suis demandé si ATI ne cherche pas des mise à jour automatiquement sur internet…) puis désinstalle les pilotes graphiques COMPLÈTEMENT: va dans Panneau de configuration, puis Désinstaller un programme. Trouve ATI Catalyst Install Manager, clique dessus. Choisis “Désinstallation rapide de TOUS les logiciels ATI” puis laisse faire.

    A la fin si je ne me trompe pas il te demandera de redémarrer, fais le. Sinon fais le toi même.


  2. Télécharge Driver Sweeper: http://downloads.guru3d.com/Guru3D—Driver-Sweeper-%28Setup%29_d1655.html#download


  3. Installe le, puis redémarre ton PC en appuyant à répétition sur F8 jusqu’au menu de sélection de démarrage.


  4. Choisis le Mode Sans Echec.


  5. Démarre Driver Sweeper, coche “ATI - Display” puis fait “Analyse”


  6. Après avoir analyser, fait “Clean”. A ce moment là, il va supprimer tous les fichiers temporaires des drivers ATI.


  7. Redémarre ton PC cet fois-ci normalement (donc sans le mode sans echecs)


  8. Vérifie toujours de ne pas être connecté à Internet.

    Insère le CD Asus. Va dans l’explorateur Windows, va dans Ordinateur, va sur ton lecteur où le CD Asus y est inséré puis fais clic droit, puis Ouvrir. (ou sinon, plus simple, lorsque tu insère le CD, une fenêtre “Exécution automatique” va s’ouvrir, choisis “Ouvrir le dossier et afficher les fichiers” au lieu de “Exécuter InstAll.exe”)


  9. Ensuite, va dans le dossier Software, puis Display, puis ATI, puis ATI_Radeon, puis Win7_64_8.863.0.0 (si tu es bien sous 64 bits. Sinon, fais le dossier d’en dessous, mais normalement tous les G73 sont sous 64 bits), puis lance Setup (le fichier avec l’icône avec la planète et le logo ATI).


  10. Installe les drivers ATI (bon ça tu sais faire, y’a juste à appuyer sur suivant smile )[/quote]

    Les utilisateurs attendent une mise a jour qui réglera cela une bonne fois pour toute.

    Voici quand même un autre post d’un utilisateur de P4G qui pourrait vous aider:


[quote]frenzy89 sur le sujet [AVIS] Asus G73 et Blur. (GSOD) ( http://portables4gamers.com/forum/viewtopic.php?id=7171 ) :



-D’abord vérifier tes températures Si sa chauffe trop voir la pate Thermique s’il y’en a ou pas Hum , Au pire t’acheter une base Ventilé



-Enlever la batterie est laisser tourner le portable Sur le secteur.



-Booster légèrement les fréquences de la Carte graphiques (750/1050)



-Revenir au pilotes origine d’Asus , tu peut toujours mettre ton bios à jour si c’est pas fait .



-Essaye les Différentes Version De Driver ATI , Moi je suis Au 10.4 est sa marche (je touche du bois ).



-J’ai vu quelques par que des fois la pâte thermique dépasser légèrement du gpu donc cela entrainé des problèmes ( j’ai seulement lus a vérifier)



-Sinon tu peut toujours essaye De réinstaller Windows Même si je craint que se ne soit utile .



-Ou bien flasher ton bios de carte graphique avec celui d’un autre constructeur comme la fait Hamon6 si je dit pas de bêtise[/quote]

[color=red]Vous avez été touché par ce problème?[/color]

Merci de nous en faire part sur ce topic, en précisant sur quel logiciel, à quel moment, puis de quelle manière est apparu le GSOD.



J’espère que tout ceci aidera les nouveaux propriétaires de G73 qui sont touchés par cette tragédie.

Autre site d’information sur le GSOD: http://www.overclock.net/ati/650900-gray-screen-explained-5xxx-series-updated.html

Merci

Merci à toi :wink:

Merci pour ce post :wink:

Peut-être qu’une liste des jeux pendant lesquels le PC plante serait utile ?

Je fais peut-être un lien trop rapide, mais je ne joue pas à la majorité de vos jeux (COD, Far Cry, etc.) et je n’ai pour le moment aucun plantage avec la config d’origine (et pourtant, qu’est-ce que je chauffe).



PS : Pour ma part, Borderlands et Dragon Age sont OK.

J’y ai pensé aussi, mais je ne crois pas que ce problème vienne des jeux. A voir, on peut toujours faire cela. :wink:

Une petite question, avez-vous un GSOD qui apparait sur ce site (P4G) par moment ?



Si oui, il y avait le même problème à l’époque avec les Asus W90vp pour certaines personnes, mais je crois que tout c’est arrangé avec du retour SAV/nouveau driver. Personne n’a jamais su d’où ça venait ^^

LoLoBiBoP si l’on suit ce que tu dis, cela viendrait donc bien d’un problème Software et non Hardware. Tant mieux :yep: On attend toujours la mise a jour d’Asus…



Sinon non, je n’ai jamais eu de GSOD sur autre chose que des jeux.

Autre question (peut-être stupide) : les utilisateurs qui ont changé la pâte thermique (Arctic etc.) du GPU rencontrent-ils des plantages ?

Bon, dans la négative, ça nous orienterait sur un pb hardware du coup :confused:

A mon avis meme si c’est hard, des pilotes appropries devraient faire l’affaire. A savoir maintenant si Asus ou AMD se soucieront de nous.

c’est la faute d’asus et non des autres entreprises , je chercher pas plus loin maintenant :slight_smile:

Bonjour,



Bon je participe en espérant faire avancer un peu le schmilblick : les seuls GSOD (et PSOD : écran rose !) que j’ai eu c’est en modifiant les fréquences de la cg avec amd gpu clock tool. Dans un cas elles étaient trop basses, 100/200 me faisaient gsoder (pardon pour le néologisme) et dans un autre à l’inverse par erreur en mettant 150/1300 ! j’ai eu un PSOD.



Donc dans mon cas et pour l’instant (…) la source des défaillances est clairement identifiée comme étant les fréquences de la 5870, et leurs valeurs.



Sinon d’après mes constatations des différents posts des utilisateurs étant confronté au problème, l’origine des GSOD est multiple, avec comme ça par pure intuition, une part non négligeable imputable à l’absence ou à la mauvaise application de la pâte thermique.



Je me demande en passant si des mails groupés de plaintes auprès d’asus pourraient avoir un quelconque effet sur le dégagement d’une solution viable et définitive, parce que là l’expression “satisfaction du client” n’est manifestement pas inscrite dans leur charte professionnelle.

En effet, les GSOD sont intimement lié a la carte graphique, beaucoup d’utilisateurs de G73 ainsi que moi on resolu definitivement cela en flashant leurs bios de carte graphique

Il doit donc y avoir une instruction qui gene la carte graphique dans ce bios d’origine estempillé Asus, il faudrai que je regarde plus en detail ces 2 bios pour arriver a comprendre le pourquoi du comment…

Le problème est que le flashage du bios de la CG signifie la perte de la garantie… Si cela doit être fait, autant le faire faire par le SAV.

Oui tu perds effectivement la garantie en cas de probleme qui empecherai de revenir au bios d’origine

Pour ce qui est de le faire par asus, impossible il flesheront jamais ta becanne avec le bios d’un autre constructeur :smiley:

[quote name=hamon6]Pour ce qui est de le faire par asus, impossible il flesheront jamais ta becanne avec le bios d’un autre constructeur :D[/quote]

Ah oui tient, pas bête ça… :cut:

Le truc à faire serait effectivement de bombarder Asus par tout les moyens possibles pour qu’ils nous trouvent une [color=red]RÉEL[/color] solution face à ce problème, soit remboursement, soit mise à jour.



Enfin, perso, ce problème ne me dérange pas énormément… Pour l’instant… :confused:

Peut être que le modèle que j’ai (TY101V) est moins sujet à ces problèmes, vu que c’est le dernier à être sorti de la gamme G73JH.

Salut à tous,



j’apporte juste mon témoignage sur sur GSOD, j’ai mon G73JH-TY98V depuis 1 semaine, pour SC2, et depuis que j’y joue, soit 2 jours, j’ai ce fameux GSOD. J’ ai testé de multiple drivers sans succès.

J’envisageais sérieusement le SAV, mais les témoignages sur ce site me refroidissent car visiblement le résultat n’est pas garantit.



A+

Merci pour ton témoignage :wink:



Quand tu dis SC2, c’est StarCraft 2 ? :huh:

très bon topic qui mérite d’être épinglé !