Erreur Alienware M17x R2

Bonjour a tous,



Voila aujourd’hui j’ai décidé de changer la pâte thermique de ma HD5870M de mon M17-R2.

Ce n’est pas le première fois que je le fait ^^



Donc je sui le tuto de Rétention Mod pour le démontage du Pc jusqu’à la CG.

Je retire l’ancienne Pâte nettoie la poussière etc…

Tout ce Passe bien ^^



Ensuite je remonte le Pc, je l’allume et les 2 Led CAPS et SCROLL clignotent, donc je viens voir sur le forum la signification et je vois qu’il faut replacer la CG, donc je démonte retire la CG et la remet, je rallume le pc et rien.



La première fois que je l’avais je n’ai eu aucun problème ><'

Je ne possède qu’une CG.





Pouvez-vous m’aider svp ?



Merci

Regarde aussi que l’écran est bien connecté, pareil pour le clavier, et retire la CG, regarde la connectique et remet la .

Maintenant il fait 3 bip au demarage, 1 long puis 2 courts.



Les del CAPS et SCROLL clignotent toujours :confused:

je dirais une connection aussi

Souvent c’est la prise LCD mal branché .

Quel est la prise LCD ?



C’est la première nappe a débrancher a coté du bouton d’alimentation ?

C’est le lot de 2 nappe en haut vers la barre tactile;

D’accord je vais voir ça ^^



Elles son sous le clavier ?

Svp aidez moi c’est urgent, je reprend les cours et j’aurais besoin du PC très rapidement

Utilise cette VIDEO :slight_smile:

On y voit les jolies mains de nosens (si mes souvenirs sont bons) en train de démonter son m17x r2 afin d’atteindre le processeur.

Ainsi, on le voit retirer méticuleusement toutes les prises et câbles, dont ceux du LCD! :slight_smile:

Vérifie bien tout. Et surtout les petites pattes plastique permettant de tenir les broches, il faut bien que ça clipse.

Enfaite il faut retirer le pad de sa place pour accéder au câbles LCD.

Mais je ne n’y est pas touché.



Merci pour la video

Alors câble clavier mal mis ? Essaye d enlever la CG de droite et Allume.

J’ai qu’une CG.



Mais le problème est résolu c’est bon, ca devais etre effectivement les cables LCD, j’ai vu tout les cables autour de la CG et un cable avec une ptite languette bleu était mal mise.



Merci pour vos réponses ^^

super si ton portable refonctionne correctement :slight_smile:

Oui ^^

Ah ba j avais raison xd. Content pour toi.

[quote name=BlackSad]Ah ba j avais raison xd. Content pour toi.[/quote]

regle 1 :

blacksad a toujours raison

regle 2 :

si blacksad a tord, se reporter à la règle 1.



moouaaaahhh