Ecran Bleu/noir

Bonjour,

 

Je suis sur windows 7

 

Depuis quelques temps j'ai des écrans bleus (tout bleu sans rien écrit dessus) ou noirs qui surviennent subitement.

 

Recemment a peine arrivé sur windows, l'écran devient bleu.

 

J'ai essayé une restauration / réparation windows mais impossible car "vous avez récemment branché un appareil photo ou un système de stockage..."

 

Lorque je veux reinstaller complétement windows, impossible j'ai une erreur "error due to unplugging storage device". Je peux plus rien faire.

 

Lorque je démarre en mode sans échec, windows marche correctement sans planter.

 

Je pense que c'est la carte graphique...

 

J'ai désintaller les pilotes, même probleme, jai remis les nouveaux pilotes, et là l'écran reste noir pendant l'installation et écran noir au boot de windows...j'ai donc re désinstaller les pilotes, et j'ai re ecran bleu/noir au démarrage de windows.

 

Pourtant ça mache nickel en mode sans echec !

 

Si cest un problème de carte graphique, ca devrait ne pas fonctionner en mode sans échec no ?

 

J'ai fais des tests mémoires et du disque dur mais aucune erreur trouvée.

 

Vous pensez que c'est la carte graphique ? ou un probleme de pilote ?

 

J'ai un clevo p150HM avec une ati 6970HM

 

edit : lorsque je branche un écran externe uniquement en DVI, ca ne plante pas...

 

merci !

Edit : J'ai rien dit xD

 

Effectivement la carte à l'air de fonctionner correctement =/ ce qui est bizarre c'est que tu n'arrive pas réinstaller Windows...

 

D'après Windows ça viendrait du disque dur, quand tu dit vérifié, tu as fait quoi? un scan? scandisk de windows? vérifié les donnée S.M.A.R.T.?

Re,

 

apparament l'écran externe est lié à la carte graphique et non mon écran de portable.

 

Je m'explique, si je désative l'écran externe, ça desactive la carte graphique dans le gestionnaire de périphérique...

 

Si je déranche l'écran externe et jessaye de re-activer la carte graphique j'ai un écran noir..

 

Je ne sais plus quoi faire ! Je ne peux même pas reinstaller windows :(

Ah oui parce que là j'aurai dit Windows =/ tu as essayer de remettre le bios au réglage par défaut pour voir? Ou appuyer sur power 30 secondes batterie et secteur débranché (je crois que ça revient au même)?

je vais essayé mais je pense que c'est un problème de carte graphique...

 

Il semblerait que la connectique qui relie la carte graphique avec mon écran de portable ne fonctionne pas correctement, du coup l'affichage principal est la sortie DVI, mais ça semble bizarre que avec l'écran externe, ça fonctionne...

 

Et puis impossible d'installer ou réparer windows à cause des messages d'erreurs liés à un mauvais débranchement d'un appareil photo ou d'un disque de stockage...