Des Problèmes Avec Un Alienware M17X R3

Bonsoir à tous 

 

Voila ce matin j'ai enfin récupérer mon premier P4G.

 

C'est un Alienware M17X R3 en très bon état esthétiquement mais avec des problèmes.

 

Je poste ici car j'aimerais si possible avoir de l'aide car je n'y connais pas grand chose.

 

Voila donc le PC à plusieurs soucis

 

1 : Ce matin des que je l'ai reçus j'ai essayé de le démarrer mais j'avais 4 bips 

j'ai donc enlevé la première barrette et là il s'est démarré . 

j'ai testé la ram qui faisait Biper et elle marche, 

c'est donc un soucis de slot hs ? probleme de Maj de bios ? 

 

 

2 le pc m'a était vendu avec le GPU hs ( j'ai rachetéune cg  et je vais recevoir la nouvelle carte ) une GTX 670 MX donc je vais lire un sujet sur comment mettre le bon driver pour un changement de gpu 

 

3  :  j'ai essayé de mettre un cd et là le cd ne ce lance pas , et le lecteur n'est pas reconnu , donc impossible d'ejecter le disque :( probleme de driver ? ou lecteur hs  ? 

 

4 : niveau led j'ai installé le programme AlienFX  et voila que j'ai le clavier numerique qui n'est pas éclairé  ainsi que la grille gauche ( la droite la led est allumé ) et la barre d'action en haut à droite elle reste blanche  

 

d'aprés vous c'est des leds qui sont hs ? ou juste un problème de logiciel , à savoir que j'ai fais une installation ce matin d'un W8 et que j'ai pas vraiment mis toutles drivers  à jours et que l'alienFX j'ai installé  plusieurs version les unes sur les autres  .

 

en gros j'attends d'avoir le GPU pour faire une installation vraiment très propre .

 

je voulais installer W7 mais mon cd est bloqué du coup j'ai installé le W8 que j'avais en usb bootable . 

 

 

merci pour votre aide 

 

cordialement 

Et bien j'espère que tu n'as pas payé trop cher ce portable ... 

Sinon compliqué de répondre à toutes tes questions, attends déjà d'avoir la bonne carte ou alors tu enlèves la défectueuse, pour ne travailler que sur la vidéo intégrée, ce qui peut te permettre de corriger pas mal de chose, dans un premier temps la version du bios ?

 

Sinon la gtx que tu vas mettre est neuve ? Elle provient de chez Dell ? Etait ce la même carte qui était avant de le m17 ?

Comme dit nosens plus haut tu devrais enlever le gpu hs le formater d’usine faire toute les mises à jours du site Dell lié à ton p4g et ensuite voir les problèmes qui persiste.

Au moins tu enlèves l’hypothèse du problème logiciel.

C’est la qu’il va falloir mettre les mains dans le cambouis :slight_smile:

bonjour, enlève la carte pour vérifier. si ton portable n'est plus garantie voit si tu peux souscrire une extension, attend un mois puis demande une intervention. J'ai bien peur que ce soit la carte mère qui soit  à changer et ça te coûtera plus cher que l'extension.

Pour info inutile d'attendre un mois entre la prise d'extension et l'utilisation de celle ci, à partir du moment ou elle est enregistrée, elle apparait en face du tag correspondant, celle ci peut être utilisée.

bonjour à tous 

 

j'ai répondu à toutes vaut questions mais le pc à planter avant de valider Grrrr 

 

ce matin il démarrer pas il faisait 7 bips 

 

je passe d'une gtx 580 a une gtx 670mx 

 

je n'ai pas le DD d'origine mais un SSD neuf donc je ne peux pas refaire la restauration d'usine . 

 

pour la garantie je fais comment ? je dois leur telephoner ?  le pc n'est pas tag c'est grave ? 

 

la gtx 580 n'est pas reconnu donc meme hier j'étais sur le chipset , mais je l'ai enlever quand meme ce matin .

 

la gtx 670 mx n'est pas neuve car c'est cher quand même :(

 

mon bios est le A08 j'ai essayé de passer au A012 sans succés 

merci

bonjour à tous 

 

j'ai répondu à toutes vaut questions mais le pc à planter avant de valider Grrrr 

 

ce matin il démarrer pas il faisait 7 bips 

 

je passe d'une gtx 580 a une gtx 670mx > Est ce bien une Dell d'origine ? Sinon tu auras d'autres problèmes

 

je n'ai pas le DD d'origine mais un SSD neuf donc je ne peux pas refaire la restauration d'usine . > tu fais une réinstallation propre dans ce cas

 

pour la garantie je fais comment ? je dois leur telephoner ?  le pc n'est pas tag c'est grave ? Tu as obligatoirement un Tag soit sous le pc soit dans le Bios sur la première page

 

la gtx 580 n'est pas reconnu donc meme hier j'étais sur le chipset , mais je l'ai enlever quand meme ce matin . Oui il valait mieux

 

la gtx 670 mx n'est pas neuve car c'est cher quand même :(

 

mon bios est le A08 j'ai essayé de passer au A012 sans succés  > A12 ??? C'est pas le A10 actuellement ?

merci

 Mes réponses en rouge, pour l'extension, si tu n'as pas le tag de la machine ce n'est pas la peine, et qui dit pas de tag (au cas ou) dit provenance curieuse du pc....

Merci pour tes réponses 

 

Donc pour le tag , j'ai regardé dans le bios et la j'ai vue vide 

 

en dessous je ne sais pas ou c'est . 

 

Pour le bios je vois bien A12 mais je n'arrive pas a le lancer donc je vais essayer A10 

 

pour la GTX 670 elle vient d'un PC MSI je pensais pas que sa pose problème . 

 

Je suis à 650e pour le moment pour le pc ( 390e pour le pc 60e pour le SSD et 150e pour la CG ) je crois que je n'ai pas fais une bonne affaire .

Cette carte à un vbios pour msi donc peu de chance qu'elle soit reconnue sur un Alienware. Concernant le tag si il a été effacé c'est pas top, en dessous de l'ordinateur tu as des étiquettes collées, dessus tu en as une avec service code ou code express et une autre avec service tag. As tu cela ? 

Un TAG absent dans le bios, c’est vraiment étrange.

un tag absent peut venir d'un changement de cm sans que le technicien l'ai remis ? 

 

je pense qu'il va finir en pièces détacher 

 

car 650e sans être certain qu'il fonctionne bof bof 

 

j'attends demain pour savoir si la CG et je vais DL un windows 7 pour faire l'installation et voir si cela peux venir de ça 

 

Merci pour votre aide 

Le technicien ne peut pas changer le TAG.

le technicien peut en revanche oublier de le remettre, ça m'est arrivé sur des swap dell, le tech était pressé et a zappé, donc machine sans service tag...

en clair cette machine est un swap, y'a de forte chance qu'elle soit blacklisté...

 

pour le reste je pense que y'a rien de méchant mais pas mal de bidouilles à faire. cela dit à 650€ l'ami... vazy roucoule pour voir un peu si tu fais bien? :P

oui je m'appel Mr pignon et je roucoule plutôt pas mal .

 

390e le pc je pensais faire une affaire mais non lol 

 

ca vaut quoi un alienware m17x r3 avec ssd normalement en etat de marche ? 

et dit, je voulais acheter cette machine la semaine dernière .....

Je ne vais pas mettre à ma main à couper mais je pense que tu l'acheter sur lbc?

 

Alienware blacklisté son c'est mort?

 

Essaye de voir si un membre du forum peut y regarder en fonction ou tu habite, la communauté ne mort pas mais l'entraide est roi ici.

oui acheté sur lbc 

 

Nolife ça tombe bien mes beaux parent sont de libourne , des que je monte je passe te voir :) c'est trop gentil pour ton invitation lol 

Je démonter alienware, après, je peut toujours y regarder car j'ai le même sous les main mais 6970m après il faut que tu voit la communauté si un membre serai près à y regarder aussi.

si tu me l'envoi je peux te la remettre en route sauf si panne CM

merci c'est gentil , mais si le probleme vient de la CM j'aurais payé 2 envois et donc des frais en plus

 

si demain je n'arrive à rien , il part sur leboncoin en espérant ne pas trop perdre

 

voila W7 installé c'est nul lol 

 

ma batterie ne ce charge pas , je ne comprends pas ducoup je ne peux pas mettre la MAJ du bios . 

 

c'est étrange tout ça , cela peux venir d'une CM morte ? mon pc démarrerez quand même ?