Débit transfert anormalement Bas

Salut,



j’ai un probleme, je viens de remarquer qu’en copiant des fichiers, le débit est assez bas



quand je copie des fichiers ( >1go ), DD => DD , c’est <40 mo/s … là c’est à peu pres normal

mais quand je copie DD => clé usb ou clé usb => DD, ( de meme pour mon Disque dur externe 2To ) , j’ai 5mo/s maximum …



par contre quand j’utilise le SSD, c’est super rapide, pas de probleme ^^



Une solution ?



Merci :slight_smile:

TU as regardé les bench avec CrystalDiskInfo version 4



tu as défragmenté le DD ?? surtout pas le SSD …

tu as regardé aussi du coté du cable usb 2 ou 3 ???

Le boitier externe est en état / diode allumé ou voir peut-etre HS ?

essaye de regarder sur un autre boitier et un autre cable



Le mieux est d’utiliser un boitier externe avec usb 3 , les transferts sont plus rapide

Cystaldiskinfo :



DD : 68 mo/s

SSD: 266 mo/s

  • je pense pas que mon DD soit défragmenté, il y a juste 2 partitions dessus

    -SSD non fragmenté, mais lui n’a pas de problemes

    -nivau cable usb, c’est du 2.0

    boitier de mon DD externe nickel, diode allumée

    clé usb, diode HS… elle est aussi passée à la machine à laver, mais elle fonctione :smiley:
  • je me ferai bien un stockage en usb 3.0 mais c’est horriblement cher et j’ai un 2To qui est encore à moitier plein ( ou à moitier vide :eyes2:)

Voici mon DD système, un petit 5400 tr/m.



c’est un 5400 tr/min aussi mais il n’y a que du stockage et mon ancien systeme dessus ( pratique pour résoudre les problemes si mon win7 plante sur mon ssd )



jviens de tester :



clé usb 2.0 ( 8 go ):

read 21.77 mb/s

write : 4.7 mb/s



Disque dur externe ( expansion drive 2000 GO ):

read : 30.72 mb/s

write : 22.67 mb/s





bref je trouve que c’est correct meme si c’est pas énorme ! alors pourquoi je transfere mes fichier à 5mo/s ? car sur mon ancien XPS M1730, je copie à 28 mo/s minimum alors que y a 1 seul disque dur systeme 320go 5400r/min …

[quote name=ghost78]Cystaldiskinfo :

http://img838.imageshack.us/img838/6890/performancedd5400trmin.png

DD : 68 mo/s

SSD: 266 mo/s

  • je pense pas que mon DD soit défragmenté, il y a juste 2 partitions dessus

    -SSD non fragmenté, mais lui n’a pas de problemes

    -nivau cable usb, c’est du 2.0

    boitier de mon DD externe nickel, diode allumée

    clé usb, diode HS… elle est aussi passée à la machine à laver, mais elle fonctione :smiley:
  • je me ferai bien un stockage en usb 3.0 mais c’est horriblement cher et j’ai un 2To qui est encore à moitier plein ( ou à moitier vide :eyes2:)[/quote]

    Tu sais maintenant tu trouves des boitiers externes usb2 avec un adaptateur pour usb 3 pas trop cher

    par contre une marque à éviter c’est advance trop de problèmes.



    En tout cas les prix baissent dans les boitiers sauf les DD actuellement

@ Jalaxx tu as des perfs canons pour ton DD à 5400 trs

C’est assez bof bof quand même mais suffisant pour démarrer mon PC en 32 sec.

tu es en usb3 surement pour un tel transfert ?

Le sandy bridge doit surement aider





sinon ? pas de solution pour mes transferts lent ?

[quote name=ghost78]Le sandy bridge doit surement aider[/quote]

Je comprend pas là ?

[quote name=ghost78]sinon ? pas de solution pour mes transferts lent ?[/quote]

Désolé mais j’en ai aucune idée de ton soucis. :slight_smile:

Il me semble que les carte mere SB accepte l’usb 3.0, les carte i7 normales sont en 2.0



EDIT : ah mince j’avais pas vu, t’es pas en SB, bha t’as un bon taux alors :slight_smile:

mon second disque est en 500go 5400 tr/min et j’ai des perf largement moindre des tiennes :eyes2: comment ça s’explique ?

J’en ai aucune idée, même moi je suis étonné, peut être que c’est du à la défragmentation planifié tout le temps ou peut être pas.

Non j’ai pas activé la défragmentation , ni sur le SSD, ni sur le DD… peut être qu’un formatage réglera le probleme, mais j’ai trop de donné dessu et j’ai la flemme de tout sauvegarder et de rebalancer dessus

Essaie de défragmenter le DD pour voir.

La défragmentation pour celà tu sélectionnes que le DD et le SSD tu mets niet



avec O&O defrag gratuit c’est possible de sélectionner que le lecteur que tu veux meme si tu as mis dans “services.msc” no defrag

Tout est déjà fait en fait, j’ai suivit un tuto pour optimiser le SSD

Pour le SSD il y a un super utilitaire gratuit pour optimiser c’est SSD FRESH et il est gratuit

moi j’ai suivit ce tuto: http://forum.zebulon.fr/optimisation-ssd-dans-windows-7-t184318.html, c’est ptet plus long mais jpense c’est la meme chose :slight_smile:

[quote name=ghost78]jviens de tester :



clé usb 2.0 ( 8 go ):

read 21.77 mb/s

write : 4.7 mb/s[/quote]

ba 4.7mb/s write c’est 4.7mo/s en ecriture ça explique le débit de 5mo/s lors des transfers DD=>clé :eyes: