Clevo p150hm, chute fps

Bonjour à tous,



Depuis quelques temps, j’ai un gros problème avec mon p150hm acheté sur clevo.fr. Ce problème ce traduit par des micro freeze constamment, et quelque soit l’activité. J’ai donc envoyé mon pc au SAV de clevo.fr (à mes frais :rolleyes: ). 3 semaines plus tard je reçoit mon laptop, ainsi qu’un mail me détaillant les opérations effectuées : “Mise à jour du bios et remplacement mémoires, test 3D pendant 48H (Mass Effect 3 et 3dmark vantage). Il est fortement conseiller de ré-installer votre système après une mise a jour de bios.” Mais voila, le problème c’est que le problème est tout sauf réglé, et qu’il m’est impossible de profiter de mon ordinateur correctement (je précise que tout les pilotes sont à jour).



Ma config : 1 x Carte vidéo ATI AMD Radeon 6970 M 2Go GDDR5

1 x Intel® i7-2720QM 4x2 cores - 2.2GHz à 3.3GHz - 6 Mo cache - 45 Watts (Sandy Bridge)

1 x Disque dur Très Rapide Hybride 500Go 7200tr/mn & 4Go SSD



J’ai envoyé un mail à clevo.fr jeudi dernier, pas de réponse…



Si vous avez des idées qu’en à mon problème, je suis tout ouïe.



Je vous link la courbe de fps enregistré sur fraps lors d’un session de diablo 3.

http://imageshack.us/photo/my-images/694/courbefpsdiablo3.png/

T’as fais un relevé des températures ?

Moi je pencherais pour un problème de disque dur. Il me semble que c’est fréquent avec les disques hybrides.

70°c sur Bf3 en élevé/ultra, et j’ai jamais eu de problème de surchauffe (je joue avec le fn+1 et une support avec ventilo).



Je vais me renseigner sur les DD hybrides.

Le problème DD est probable, puisque si je ne m’abuse, quand pcw fait des test, il les font avec leur propre DD (d’ou la demande de reinstallation Windobe), et donc si ils ont vraiment bien fait leur test… je dirais que c’est très probable que ce soit le DD…



Apres pour diablo 3… j’ai presque la même courbe, enfin je ne descend pas a 0, mais une courbe du même genre… C’est un jeu en mousse, qui en 4 ans de développement à pas été foutu d’être optimisé…

Enormément de gens rencontre ce pb… certains l’ont résolu en coupant le son… d’autre comme moi ont abandonné…

Bref c’est un problème connu pour diablo…



Est ce que tu as la même courbe pour BF3?

c’est un peu moins flagrant sur Bf3, mais à certains moment ça reste toujours injouable.



http://img232.imageshack.us/img232/2219/courbefpsbf3.png

J’avais eu ça. Il te faut + de 4gb de RAM et c’est bon :slight_smile:

Je suis scéptique au vue de la courbe de BF3… C’est sur cb de temps ton graph ?

C’est des fps donc vu la graduation, c’est sur approximativement 4 minutes.

[quote name=Bobdole]Je suis scéptique au vue de la courbe de BF3… C’est sur cb de temps ton graph ?[/quote]

Je viens de refaire une courbe de Bf3 sur 15min.



http://imageshack.us/f/801/courbebf32.png/





J’ai toujours des périodes où je tombe à 0 fps sans raisons.

Si tu as que 4Gb de ram alors je pense que ça pourrait être ça car j’ai eu ce problème, un pote aussi et des fois obligé de redémarrer, et plein d’autres personnes ont eu ce soucis et après passage à 8Go plus de soucis

[quote name=BigMac][quote=Bobdole]Je suis scéptique au vue de la courbe de BF3… C’est sur cb de temps ton graph ?[/quote]

Je viens de refaire une courbe de Bf3 sur 15min.



http://imageshack.us/f/801/courbebf32.png/





J’ai toujours des périodes où je tombe à 0 fps sans raisons.[/quote]

Pour voir si c’est un souci lié à la quantité de RAM, tu pourrais très bien regarder ce que dit le gestionnaire de tâches.

L’idée serait de lancer le fameux gestionnaire de tâches, puis BF3 et regarder les stats de l’onglet “Performances” juste après un freeze avec Alt+TAB. Ca permettrait d’avoir une vue quasi instantanée de l’utilisation mémoire.



C’est une idée, à voir si elle est exploitable. J’ai que celle là en stock :stuck_out_tongue:

Plop !



Comme tu peux le constater sur ces images prisent il y a quelques minutes sur mon P170HM, BF3 peut être très gourmand en mémoire !



Au repos:







Sur BF3 après 5-10min de jeu 4,37Go utilisés: (qualité auto, au lancement de BF3 “seulement” 3,93Go étaient utilisés)







J’arrive à atteindre un peu plus de 4,6Go de mémoire utilisée selon la map.



Il est donc possible que par manque de RAM ta machine utilise régulièrement ton HDD comme tampon ce qui provoquerai tes lags.

Merci à vous, je regarde ça et je vous dis :wink:

Oki tiens nous au jus !

Je viens de m’apercevoir que le problème survient même lorsque je n’ai que le navigateur de lancé. C’est moins flagrant, mais lorsque j’écris quelque chose par exemple, le curseur s’arrête tout seul, puis ce que j’ai tapé pendant le freeze s’inscrit en “accéléré” (je sais pas si je me fais comprendre :stuck_out_tongue: ). Le problème viendrais donc du disque dur non ? Puisque firefox seul n’utiliserais pas plus de 4go de RAM.

Pour BF3 je te conseille au moins 6Go de mémoire.



Après pour ce qui est de ton HDD, est-ce que ton firmware est à jour?



Pour vérifier l’outils seagate : SeaTools for Windows



C’est le SD28 le dernier pour les Momentus XT 250Go/320Go/500Go



Firmware SD28



Pour les 750Go je crois qu’il n’y en a pas de nouveau depuis sa sortie.

[quote name=Sherkkan]Pour BF3 je te conseille au moins 6Go de mémoire.



Après pour ce qui est de ton HDD, est-ce que ton firmware est à jour?



Pour vérifier l’outils seagate : SeaTools for Windows



C’est le SD28 le dernier pour les Momentus XT 250Go/320Go/500Go



Firmware SD28



Pour les 750Go je crois qu’il n’y en a pas de nouveau depuis sa sortie.[/quote]

Oui j’ai mis à jour le firmware en SD28 il y a quelques jours, sans grande évolution malheureusement.



Un formatage pourrait résoudre le problème ?

Tu peux toujours formater pour avoir un système clean, ça te permettra de voir si cela venait de ton install, mais c’est pas dit que cela solutionne ton problème.



D’ailleurs vérifie dans ton bios que ton contrôleur de disque est en AHCI.

Le manque de ram je n’y crois pas trop… windows est assez connu pour prendre ses aises quand il y a de la place…



Apres ca peu être de la ram défectueuse… si t as plusieurs barrettes essaye les une par une…



Sinon trouve toi un logiciel pour voir les acces disques ca te permettra peut etre de voir, si c’est le dur…