Clevo m57RU

bonjour

j’ai un clevo m57ru dont la carte graphique etait hs une 9800m gts



j’ai plis une 9800m (origine m57tu) gtx pour la remplacer



Le matériel semble fonctionner correctement sauf qu’à l’allumage, j’ai un message d’erreur non bloquant qui dure 30 sec, comme quoi la structure MXM n’est pas reconnue et il est conseillé de reflasher le bios.

Après les 30sec d’attente, l’appareil boote normalement, et windows 7 démarre normalement, donc pas bloquant.

Voici le message affiché, pendant 30sec, au boot du bios:



Error: MXM structure not found or invalid.

Reflash MXM ROM or add MXM structure and associated callbacks to sbios.



Après ce message qui dure 30 sec, le boot se poursuit





que puis-je faire?

une MAJ BIOS avec le tout dernier BIOS du PC :slight_smile:



la carte graphique devait être sur un M570TU je pense, et est donc pas reconnue en tant que tel.



J’avais le même soucis sur un Acer, sauf que ça refusait de booter par contre, message d’erreur et c’est tout :confused:

comment ont flash le bios sur un m57ru?

très bonne question :smiley:



jusqu’à maintenant, quelque soit le PC ue j’ai eu entre les mains, tu va sur le site constructeur, tu télécharge un .exe du dernier BIOS à jour, tu double clic, tu valide, et la MAJ se fait toute seule, ton PC reboot avec le nouveau BIOS et tout marche. Pour Clevo je pense que c’est la même, mais comme ils ont 50000 intégrateurs, je ne sais pas ou il faut télécharger leurs drivers ^^’

ouai ben je pense que je vais prendre une gt et me séparer de la gtx, pas envie de tenter le flash

Si ca t'interesse un échange entre ma 9800m gts et ta 9800m gtx, fais moi signe!! La carte vient d'un clevo m570tu.