Clavier Et Touchpad Qui Se Désactive Tout Seul

Bonjour à tous,

 

Je viens de à peine de recevoir mon tout beau, tout chaud Alien 15 et les soucis commencent déjà ! 

le premier était que le touch pad n'était pas activer, au départ je me dis "faisons un pitit Fn+F11 (touche "T-pad"), marche pô ! je vais chercher sur gogole et je tombe sur [url=http://www.dell.com/support/article/us/en/19/SLN114937/FR]ça[/url], je fais la manip et oh miracle je peux à nouveau activer/désactiver/utiliser mon touchpad comme il faut ! sauf que au bout d'un certains laps de temps de non utilisation, celui ci se bloque de nouveau et ni les fn-F11 ni la manip décrite dans le lien ne fonctionne ... 

Et j'ai également mon clavier qui au bout d'un certains temps ne fonction plus ... touche ou macro ...

Un petit redémarrage et ça repart mais ... je me vois mal redémarrer mon pc toute les 5 minutes et puis c'est quand même pas normal ...

Donc si vous avez une piste, déjà rencontrer le problème ou tout autre chose, je vous remercie de m'aider :)

Bon bah un ptit update : le clavier n'a plus de soucis par contre le touchpad lui déconne vraiment, il n'apparait pas comme device de pointage dans les paramètres de souris et pavé tactile, je ne vois que ma souris branché en usb. Et si je veux réinstaller le driver synaptic dl directement sur le site synaptic, il ne se réinstalle pas ... 

 

Je suis allé voir sur le site de dell pour chopé les drivers mais celui qui donne à télécharger ne fonctionne pas chez moi, je me tape une "unexpected error" de la mort ...

Défaut de connexion des nappes du clavier et touchpad sur la CM ?

Je ne pense pas car le rétroéclairage fonctionne parfaitement et je peux même le forcer au niveau du bios ... je pense que c'est plus un problème de compatibilité avec w10 ou un truc dans le genre ... en attendant je n'ai toujours pas résolu le soucis ... laors que le clavier lui fonctionne nickel ...