Chargeur 65W À La Place D'un 150W

Bonjour

 

juste une petite question , je compte acheter un chargeur 65w pour mon GS .

ce genre de chargeur : http://www.ldlc.com/fiche/PB00158329.html

histoire de ne plus trimballer la brique !

 

Ce chargeur sera uniquement utilisé au boulot (VM , navigation , bureautique mais aucune utilisation de la GTX870).

le voltage est le même entre les deux (19v) ça vous parait faisable , dangereux ?

Achète une seconde brique (150w) et laisse-là au boulot, avec la 65w, au mieux tu auras un pc qui lag et au pire tu crame ton alim (voir plus). ^^'

Salut,

 

voir plus = le connecteur d'alimentation de la carte-mère, parceque si l'alim surchauffe, lui aussi va chauffer un max.

Salut,

 

Il faut voir comment tu utilises ton PC au boulot, si c'est principalement pour de la bureautique tu peux opter pour une 90W en fonction de la consommation en idle de ton PC.

Merci pour vos retours  :)  .

 

le truc c'est que je bouge pas mal en ce moment , l'option chargeur au bureau ne me dépannera pas vraiment .

 

je comptait désactiver complétement la CG si j'utilise ce chargeur (désactivé dans le gestionnaire de perif) .

 

je me suis arrêté à ce raisonnement en fait :

 

chargeur d'origine 150w - 100w de la 870m = 50w

 

je vais ré-installer l'utilitaire de msi pour voir la conso en temps réel , voir si je dépasse les 65w sans cg.

SI tu charges pas le cpu, 65w suffisent. A la rigueur, tu peux désactiver le turbo du cpu pour être sur de ne jamais dépasser cette conso, dans le profil d'alimentation, options avancées, dans gestion d'alimentation du processeur, tu mets le max à 99% et le cpu ne se mettra jamais en turbo (par exemple, sur mon i7, c'est 2.4 GHz en fréquence de base et 3.4 en turbo, et ça ne dépassera pas 2.4GHz donc gros gain en conso (meilleure autonomie)).

j'ai fait quelques tests hier soir :

 

la CG a été désactivé .

 

j'ai lancé 2 machines virtuels + copie de 40go depuis le nas , + burn test cpu avec XTU + music :P

ce qui me donne 100% d'utilisation cpu ; +-70% d'utilisation ram ; 100% des capacité réseau , wifi +BT allumé , luminosité à fond , son à fond , tout au max sauf la cg en somme .

 

Dans ces conditions (que j’atteins jamais en utilisation normal ) la consommation globale oscille entre 55 et 75 w .

 

d’après vous y a t'il une différence entre la consommation afficher dans l'utilitaire MSI et la consommation réel à la prise ?

Si ta batterie était chargée, il faut compter la charge aussi en plus, et là ça monte. :P

Si ta batterie était chargée, il faut compter la charge aussi en plus, et là ça monte. :P

bien vu , la batterie était effectivement chargé à 100%