Bug de l' éclairage clavier du G73 après l' installation du Bios 209

J’ai réinstaller le 206 via le flash Bios du BIOS… Et le clavier tjs éteint…



Halalala…



COmbien de temps ça prend un retour SAV chez Asus? Vous avez une idée SVP?



Merci.

2 semaines

Ils sont assez rapide, ca devrait le faire :happy:

Ptet un post épinglé sur le flashage du bios avec les recommandations du genre “eteindre le clavier” éviteraient à certains d’envoyer leur cher en SAV.



Après je dis ca je dis rien

Sur le post que j’ai démarré du bios 209, j’ai fait un EDIT ayant pour recommandation le flashage du bios sou le bios et sur une clé formaté en FAT32 et non pas en NTFS.



En suivant cette méthode, tu limites pas mal le risque de plantage et surtout de problèmes annexes du genre clavier rétroéclairé :happy:

2 semaines… Pfff… Enfin tant pis… Je vais le renvoyer…



C’est la première fois que je flashais donc voilà… La prochaine fois je lirais plus mais ça devrait quand même être en épinglé sur le site officiel Asus je trouve…

j’ai contacter le support par mail, evidement on me demande de renvoyer le portable en sav



ca vaut pas le coup pour ce bug, je vais attendre une eventuel maj qui corrige le problème.

Merci de l’info…



Mais est ce que vous aussi vous devez fort appuyer sur les touches pour écrire???Moi si je tape trop vite sans appuyer assez fort je perds des lettres???



Est ce que quelqu’un à le cas aussi SVP?

Moi j’ai pas besoin de taper fort mais je tape pas assez vite peut-être aussi.

Pas spécialement besoin de taper fort pour ma part :happy:

Merci pour votre info… Moi c’est l’abus honnêtement…

Perso je suis passé Du 205 au 209 j’ai ensuite eu ce problème d’éclairage , j’ai fait une restauratio système et puis problème réglé

Bizarre quand même ça… Moi il est tjs au SAV lol…

Ca fait combien de temps ?

[quote name=Azgrim]Ca fait combien de temps ?[/quote]

Il est partis le 22, il est en final testing sur leur site…



Il était aussi en final testing jeudi passé mais par la suite j’ai reçu un mail me demandant ce que mon pc avait comme problème car il ne voyait rien à réparer mdr!



Je leur ai expliqué le problème du clavier etc et surtout que le rétro éclairage ne fonctionnait pas…



C’est fou quand même de pas voir que le clavier n’est pas allumé…



J’attends j’attends… Pas cool…

Arf, en esp"érant que tu ne sois pas tombé sur une équipe de bras cassés :eyes:

[quote name=sunrizen]Perso je suis passé Du 205 au 209 j’ai ensuite eu ce problème d’éclairage , j’ai fait une restauratio système et puis problème réglé[/quote]

Voilà une information capitale ! Quand tu parles de restauration système ça correspond a la restauration via les DVD que l’on génère sois même ? Je me vois pas renvoyer le pc portable rien que pour ce problème de clavier sachant que la réparation peut durer 1 mois voir plus

Mon pc est revenu ce matin.



7 jours seulement pour aller retour chez Asus.



Je le testerais ce soir et vous dirais si tout est en ordre.

[quote name=vachefolle][quote=sunrizen]Perso je suis passé Du 205 au 209 j’ai ensuite eu ce problème d’éclairage , j’ai fait une restauratio système et puis problème réglé[/quote]

Voilà une information capitale ! Quand tu parles de restauration système ça correspond a la restauration via les DVD que l’on génère sois même ? Je me vois pas renvoyer le pc portable rien que pour ce problème de clavier sachant que la réparation peut durer 1 mois voir plus[/quote]

J’ai fais la même chose, mais moi le problème n’a pas été résolu…



Il a du repartir au SAV.

:bigeyes: ils t’ont renvoyé ton G73 sans avoir solutionné le problème ?



Mais quelle bande de moule ! :oak: