Bug de l' éclairage clavier du G73 après l' installation du Bios 209

Bonjour, a tous :slt:



Tout est dans le titre, après l’installation du Bios 209 le clavier ne s’ allume plus même en utilisant la combinaison fn + f4. Je suis alors revenu sous le Bios 206 et la supprise: tada :mdr: , ca n’a rien changé…



Quelqu’un a t’il une solution à mon problème??? Merci de vos réponses

Moi sa me la fait! Et bizzarement c’est revenu tout seul en laissant l’ordi tourné 20min, j’ai retenté fn+f4 et tadaaa sa marchait!!

C’est un bug qu’était censé corriger le 209, bizarre qu’il l’ait provoqué.



Sur un autre forum, anglophone notamment, les personnes l’ont rencontré en passant de 204 à 206.



Ça me refroidit du coup là, à passer en 209

Apparemment les résultats sont variables en fonction de la méthode de flashage utilisée ??? (WinFlash, EZ Flash) :eyes:



Certains ont même carrement brické leur PC… :oak:



Voir ici : http://forum.notebookreview.com/asus/487754-g73jh-bios-209-now-available.html

Ah oui, intéressant, donc la meilleure méthode pour flasher c’est de placer le bios sur une clef, de rebooter le G73 puis de flasher en utilisant le programme du bios.

Mouais… Pas sûr qu’il y ait vraiment de bonne méthode… :eyes:



Certains disent même qu’il faut éteindre le retro-éclairage avant de flasher le bios… :eyes2::eyes2::eyes2:

voir ici --> http://forum.notebookreview.com/asus/486047-g73jh-bios-update-step-step-newbie-tutorial.html



Tout cela n’est vraiment ni très clair, ni très net… :(:frowning:

Que ce soit pour n’importe quel flash,Cg ou carte mére ,il est toujours préférable de le faire sous dos,c’est le plus sur et surtout quasi impossible qu’il y ai le moindre bug ou instabilité,après si vous etes du genre chat noire et orage ou coupure de courant avec le portable sur secteur sans batterie c’est un autre probleme:p

Le mieux etant pour moi winflash.

mais winflash s’execute sous windows et le risque de louper est le plus grand et un flash si ça plante c’est fini.

Autant pour moi je confondait avec un autre dont je ne retrouve pas le nom … mais qui ce lance via clé bootable

Le gros bord*l quand même ce PC :huh:

@MonkeyDDragon : Comment as-tu effectué ton flash du bios ?

avec winflash, mais j ai repasser le pc en 206, puis 209 et la c le black out total… PC MORT :tetedemort: retour au SAV

Je pense qu’il serait judicieux, aux vues des problèmes rencontrés par la MAJ BIOS winflash, de ne passer que par la MAJ BIOS du bios.



Ce genre d’opération fonctionne généralement mieux comme cela surtout que la fonction implantée est très facile et ne demande aucune manip et compétence particulière :slight_smile:

Je l’ai fait plusieur fois par le bios et hormis le bios 209 non officiel qui ma fait des miseres ou j’ai eu le bug eclairage du clavier sinon pas eu d’autres souci! Toujours nickel!

flash en 209 il y a qques jours via le bios de la carte mere et je n’ai plus l’eclairage du clavier. Je suis repassé en 204, 206 et une derniere fois en 209 mais rien a faire, je n’arrive pas a allumer le clavier.



Y a t’il une manip à faire ? ou je suis bon pour contacter le sav asus.

As-tu essayé de réinstaller les pilotes claviers ?

[quote name=vachefolle]flash en 209 il y a qques jours via le bios de la carte mere et je n’ai plus l’eclairage du clavier. Je suis repassé en 204, 206 et une derniere fois en 209 mais rien a faire, je n’arrive pas a allumer le clavier.



Y a t’il une manip à faire ? ou je suis bon pour contacter le sav asus.[/quote]

a tu eteint le clavier avant le flash du bios la premiere fois en 209 ?

car il faut le faire

De toute facon le pc est parti au SAV, le mieu est de faire un flash via le BIOS… Il est revenu réparé et tout va bien.

non le clavier etait allumé et je l’ai flashé sous windows, ca m’apprendra la prochaine fois je passerais par l’utilitaire du bios. J’ai ouvert un incident chez asus en attendant la réponse. Je vais tenter de réinstaller les pilotes egalement

Même problème pour ma part… Rétro éclairage ne fonctionne plus… après bios 209… Si quelqu’un sait quoi faire…



EN parlant de clavier est ce que votre clavier réagit bien quand vous tapotez vite? Moi pas, je dois appuyer assez fort sur les touches pffff…