Bruit Anormal Carte Graphique

Salut à tous.

 

Ca faisait un bail que j'étais pas passé ici mais je suis sur que vous saurez m'aider :)

J'ai besoin de votre aide pour un petit souci.

J'ai changé récemment ma cg, une 6970 pour une 7870xt, car elle faisait un bruit "crissement", pas agréable.
Depuis que j'ai la nouvelle, j'ai un peu le même problème (je pense que ça
venait d'un roulement pour l'autre sachant que quand on arrêtait le
ventilos de droite, le bruit disparaissait).
C'est uniquement en jeu, (quasi inaudible en furmark par exemple), notamment sur Lol et ça varie selon le framerate (sur lol, ça fait vraiment du bruit à partir de 60 fps jusqu'au max soit environ 130, la différence est qu'on a l'impression que "c'est moins dans les tours" quand c'est plus bas dans les fps, si vous voyez ce que je veux dire ...) et ça fait un bruit strident idem que le "crissement", assez difficile à définir.
J'ai pas trop d'idées de quoi ça peut venir : défaut cg, problème avec l'alim, ... ?
Du coup, je m'en remets à vous.

Merci d'avance smile.png

il faut ouvrir ton pc pour entendre d'ou vient le problème.

il faut ouvrir ton pc pour entendre d'ou vient le problème.

non non faut coller son oreille sur le clavier ...

 

 

bizarre que t'es le même problème avec les deux cartes tu n'es pas un peu trop sensible de l'oreille ? ^^ :)

tu es sure que cela vient de la carte graphique ? 

 

edit : l'alim est une bonne marque a tu possibilités de tester avec une autre alim ? 

Je pencherais surtout sur le fait d'avoir un Ventilo défectueux. J'ai le même problème avec un ventirad Zalman qui est neuf .... 

+1 

le truc c'est savoir lequel ...

il suffit de les débrancher un par un sur la CG

et enlever la poussière des ventilo ( ça peut aider )

oui aussi. Tu peux aussi voir si un ventilateur n'est pas désaxé.

De retour sur ce topic après de nombreux exams ^^

 

Le bruit n'est toujours pas parti ... Je l'ai localisé à peu près: je dirai aux alentours du cpu.

Ca ne vient d'aucun ventilateur, ni du gpu, ...


Est-ce que ça peut être mon kuhler 620 ? Comment vérifier ?

çà fait pas de bruit ces machins là; sauf le ventilateur d'extraction.

Non, justement, la pompe du Antec khuler 620 est connue pour pouvoir faire du bruit!

 

(Comme toutes les pompes, d'ailleurs)

 

Une solution simple, sctocher un petit aimant sur le dessus de la pompe. (teste la position de l'aimant avant).

 

Ca supprime le bruit de la pompe. :)

La mienne est tout à fait silencieuse en tout cas, sauf au démarrage évidement.

Tenez j'ai uploadé une vidéo pour que vous entendiez ça :

 

http://youtu.be/2FurVWJRoKE

on écoute pas super bien :/ un petit siflement oui je pense au ventilateur CPU quand il est bas régime. Comme je le dis depuis un moment moi aussi j'ai le même probléme.

Des news tout de même pour ceux qui ont participé à ce topic:

 

Le coil whine était mon problème.

 

Et il n'y a rien à faire .. Super >_>

Un bon kit 5.1 peut étouffer le problème  :D