Bluescreen Sur Msi Gt680R

Bonsoir,

 

voila maintenant 3jours que ce laptop me fait des BS (depuis mercredi en fait) suite a une MAJ sur un MMO bien connu le jeu me fait une erreur 132 (memoire),ce soucis peu apparaitre apres 5 minutes comme quelques heures de jeu, puis en cliquant sur OK hop le BS ...

 

En toute logique je passe donc un memtest avec les 3*2Go de ram (plus de 400 fail) je demonte donc le capot puis le clavier afin de virer la RAM sur les slots 1, 2 et 3 et par soucis pratique je test la ram 2go par 2go sur le slot 3 (slot 1 et 2 sous le clavier) et a ma grande surprise les 3 barrettes ne fail aucun memtest ... (j'ai aussi test 2*2Go en memtest sur le slot 3 et 4 en meme temps et le memtest rapporte 96 fail ) j'exclus donc l'hypothese de la RAM foireuse et me demande si ce n'est pas le slot qui merdouille. Je colle une RAM dans le slot 4, spam F11 pour boot sur ma clé memtest et la au moment de choisir le boot ... plus de reponse du clavier ! 

 

Du coup je me demande ce qui debloque... ram ? slot ? carte mere ? le clavier, pourquoi ne repond il plus ?

 

si vous avez deja vu ce genre de soucis je suis a votre ecoute parce que si c'est un element physique je n'ai ni la compétence en elec ni le matos pour faire des tests plus aboutis.

 

question bonus, y a t il un soft pour tester la memoire sous windows ayant la capacitée de me dire quelle RAM debloque (si c'est la ram) et sur quel slot elle se trouve ?

 

Cordialement

 

Jeff


suite a un memtest sur le slot4... pas d'erreur. Test sur le slot 3 + 4 = erreurs ... test sur un seul slot (3 ou 4) aucune erreur ... perso je suis perdu la je vois plus quoi faire.

le clavier c'etait juste la nappe mal mise c'est deja ca ;)

Salut

 

Désinstaller le driver video, puis nettoie avec driver cleaner pro et reinstalle le pour commencer ;)

c'est fait bien que les drivers soit deja clean mais ca coute rien de l'avoir fait ;) pour le moment j'ai remis une barette de 2Go sur le slot 1 et sur le slot 3 ca a l'air stable pour le moment, je me demande si pour le coup coller une barette unique de 8Go serait une bonne idée sachant que je n'ai pas identifier l'origine du soucis