Bloc Alim qui gresille/siffle sur X770 et vous ?

#1

Voila nous étions plusieurs à ce poser la question sur le forum. On voulez savoir si tout le monde avaient ce même problème.



[h=#00CCFF]Symptômes : Le transformateur relié au secteur émet des grésillements et sifflements irrégulière.[/h]



quand est donc pour les possesseurs des différent version X770 …???



PS: modèle de mon alim PA3546E-1AC3

0 Likes

#2

sifflement également pour moi

0 Likes

#3

Bonjour,



J’ai voté “Oui”. Effectivement mon alimentation fait un leger bruit, une sorte de gresillement, mais il faut vraiment que je colle mon oreille dessus car sinon, dans un environnement normal c’est inaudible. Normal ou pas, je ne saurai dire …

A titre d’info : X770-10G, Modele de l’alim :PA3546E-1AC3



Cordialement,



Ian

0 Likes

#4

Bonjour,



J’ai également ce bruit qui fait penser à un fax. C’est très pénible ce petit sifflement!:rolleyes: J’ai un X770-10M.

0 Likes

#5

Bonjour a tous,

Il est vrai que j’ai également ce désagrément et cela est plus que dommage sur une machine a un prix élevé et ceux en dépit de la bonne config.

Savez vous si toshiba est au courant et si la société a l’intention de remedier a ce soucis?

0 Likes

#6

@ffguedin fais nous un petit oui au sondage :wink:



Âpres si la société est au courant, en quelque sorte oui, ils surveilles les forums, et le SAV en a entendu parler aussi par quelque uns d’entre nous.



Faut pas hésiter à les harceler à ce niveau là, le SAV de toshiba est très accessible, moi ils m’ont envoyé un autre transfo sans frais, (même si il a le même problème :lol: ) .

0 Likes

#7

Ca y est le Oui est validé

0 Likes

#8

Bonsoir,

Je remonte le topic car je viens d'acheter (en promo) un Tosh X870 et j'ai en effet un bruit parasite qui émane du bloc d'alimentation...

 

Chose étrange c'est que le bruit n'est présent que lorsque l'ensemble des connexions sont faites : Prise murale sur bloc d'alime + prise bloc d'alim sur portable... PC non allumé.

Si je débranche la prise qui est sur le portable, le bruit n'est plus là.

 

Aprés avoir lu les topics parlant de ce phénomène, j'en viens a me demander si cela est dangereux... par exemple un risque de voir son alim partir en fumé.

 

C'est que le bruit, une sorte de "iiiiiiiiiiiiiiiiiiiii" continu risque de devenir agaçant... (j'ai le boitier CPL de Free juste a côté, source de parasites ?)

 

Pour le moment, le portable est non connecté au secteur... j'attend un retour de la communauté avant d'aller plus loin :)

 

Bonne soirée ;)

0 Likes

#9

[Modification ON] Suite des aventures du bloc d'alimentation ^^

Le bloc d'alimentation présentait bien un default car le nouveau est silencieux...

Je peux enfin profiter de pour P4G ^^

[Modification OFF]

 

------

 

Le forum Toshiba France étant trop lent a répondre, je suis passé par le forum US ...

La réponse est arrivée en 30s ^^ (trop fort) et pour eux, le bloc est défectueux !

Ils conseillent même de ne surtout pas utiliser le PC tant que le bloc d'alimentation n'est pas changé...

 

Donc si vous avez un bloc d'alimentation qui fait un "iiiiiiiiiii" continu... dites vous que cela n'est pas normal ;)

0 Likes

#10

Bonjour Silgan.

 

Pour te répondre, certes
tardivement ^^!! A l'époque toshiba m'avait envoyé un second Bloc alim,
et cela n'avait rien changé, cela fais maintenant plus d'un an que j'ai
l'ordinateur, continuellement branché sur secteur, (nuits et jours)
malgré ce sifflement, rien à signaler, ce n'ai pas du tout dangereux, ou
problématique pour l'alimentation, ou l'ordinateur lui même :).

 

Et a la longue, je n'entend même plus le grésillement, on s'y habitue facilement :).

 

Cordialement.

0 Likes