Augmentation du bruit

Salut tout le monde, j’ai juste une petite intérogation et j’aimerais savoir si c’est moi qui est fou ou bien sa se peut réellement. Est-ce possible que, apres avoir mis les 280.26 pour mes carte graphiques, j’ai remarquer une augmentation du bruit lorsque je suis en jeux. Le pourcentage de la vitesse de la fan est le même mais bon, je trouve sa bizarre quand même.

Les pilotes peuvent déclencher les ventilateurs plus tôt, pour éviter une surchauffe, mais si la vitesse de ventilation est exactement la même, normalement oui aucune différence de bruit ne doit apparaître.

Es-tu sûr du logiciel qui vérifie la vitesse?



Si le bruit est vraiment différent, y’a p’têt une autre cause, poussière, objet qui obstrue, choc qui a désaxé le ventilo…?

Bonjour,

Il me semble que ton pc est neuf ou presque donc la poussière, j’y crois pas trop.

Par contre, un truc pourrait expliquer le problème (j’ai eu la même chose au passage à catalyst 11.7 sur le dv7) : une meilleure utilisation des gpu. En effet, si les pilotes apportent une amélioration de la prise en charge du SLI qui permet d’utiliser les GPU à 90 % de leur puissance en jeux au lieu de 70 (par exemple), il est normal que la température monte un peu et visiblement pour compenser, les pilotes augmentent plus significativement la vitesse des ventilos des gpu.

Je crois que tu vien de toucher un point parce que mon core load des 2 cartes montent maintenant a 98%. Donc je crois que les cartes sont mieux exploiter donc les ventillo tourne un peu + pour compensser j’imagine.