Asus Zephyrus GM501GM problème de lag


#1

Bonjour à tous,

J’ai acheté un Asus Zephyrus GM501GM il y a 11 jours et je viens de me rendre compte que j’ai des problèmes de lag. Au niveau graphique et FPS, je n’ai absolument aucun problème mais lorsque je joue en ligne, j’ai des piques de latence affreuses qui rendent injouable la plupart des jeux… (Constant 20 ms et toutes les 30sec ça monte à 120 ms)

J’ai testé avec le pc de ma femme en même temps et sur les jeux Overwatch et Dragon ball fighterz, il n’y a absolument aucun lag sur son pc.

Du coup je me pose la question si ce n’est pas un problème isolé de mon Zephyrus… D’autres possesseurs ont-ils rencontré ce problème ?

Il faut que je me décide rapidement si c’est un défaut isolé pour renvoyer le pc, il ne me reste que 3 jours…


#2

Problème de driver?
Si le lag est toujours là et d’autres jeux, il faudrait mieux le renvoyer, il a peut être un soucis.


#3

J’ai mis à jour tous les drivers + bios avant de faire le test.

A savoir que hier, la carte réseau Intel AC-9560 a eu un problème (Code 10) et ne voulait plus démarrer. J’ai du le mettre à jour avec le dernier driver pour que cela refonctionne.

J’ai commandé un adaptateur USB => RJ45 pour pouvoir le test en câble si cela change quelque chose.


#4

S’il te reste 3 jours , tu as autant de problèmes fait attention à la date limite pour le renvoyer


#5

Bonjour, je n’ai jamais eu de tels problèmes avec celui que j’avais. Mais si tu ne souhaites pas changer toi-même la carte (ça vaut 25-30€) et que tu crains des problèmes supplémentaires : demande un échange ou un remboursement.
Sur une machine neuve, ce n’est pas normal d’avoir un code erreur sur la carte WiFi.


#6

Sur reddit il parle d’aller dans le bios et de mettre le paramètre du wifi sur “default” :


#7

Merci à tous pour vos conseils :slight_smile:

J’ai trouvé un moyen de stopper les pics de latences en stoppant les recherches de wifi de ma carte réseau.

Je poste ci-dessous les commandes au cas où quelqu’un aurait le même problème :

Console CMD en mode administrateur
netsh wlan set autoconfig enabled=no interface=“Nom du wifi”

Pour réactiver la recherche de wifi, il suffit de changer “no interface” par “yes interface”.

A Leeloyd : En réinstallant le driver, cela avait réparé le code 10 mais dans le doute, j’avais déjà appliqué la méthode décrite. J’ai uniquement procédé au reset du bios au niveau “software”. Je n’étais pas sur qu’il fallait reset le bios physiquement avec la pile.