Asus g53sx demarre mais l'ecran reste noir

Salut a tous,



j’ai un probleme avec mon asus g53sx-sx116v, il s’allume mais l’ecran reste noir.

il me l’a deja fait il ya 2h mais j’ai reussi au bout de 30minute a l’allumer en forcant son extinction et la il me refait paril sauf que l’ecran reste noir.

je precise que je le prend avec moi en cous et.vu le temps il a peut etre froid?



En attente d’une reponse rapide de votre part e vous en remercie d’avance.



dsl pour les fautes mais je suis avec mon telephone

tu vois le logo asus ???



tu as accès au bios ???



tu peux brancher un écran externe pour test ???

Pas de logo asus sur l’ecran.



le logo qui doit s’allumer sur le capot ne sallume pas.



pas d’acces au bios car rien n’est visible a l’ecran.



Je peux le,brancher a un ecran externe mais j’ssairai ce soir.



merci

Retour SAV je pense …



as-tu au moins fait un test ecran externe ??? ce sera plus facile de savoir ce qui en résulte

alors voilà pour résumer :



Je rentre chez moi, je rallume le pc et là l’écran s’allume.



Mais sur l’écran rien ne s’affiche je vois le logo asus, le logo seven et arrivé sur bureau je ne vois rien pas de barre rien du tout, juste la souris que je peux bouger. J’ai essayer de démarrer en mode sans échec mais c’est de même rien ne s’affiche juste la souris.



Que faire j’ai des choses importante dessus, comment puis-je les récupérer?



Mais j’y pense hier soir mon ordi à fait 37 mise à jour et je il c’est éteint et je ne l’ai pas rallumé avant ce matin, le matin du problème.



Pensez-vous que ça vienne des mise à jour?



Sinon si je peux récupérer mes fichiers.



Pensez-vous qu’une réinstalle de seven pourrait résoudre le problème sachant que je devais déjà la faire ce weekend mais je n’ai pas eu le temps.



En attente de réponses rapide de votre part je vous en remercie d’avance.



Bonne soirée

Tu peux peut être essayer de purger les condensateurs de la carte mère.

Retire la batterie et reste appuiyé sur le bouton power pendant 30 secondes.



Ça résout pas mal de problèmes, notamment pour les cartes mère MSI, mais ça peut être faire du bien à ton pc… :slight_smile:



Mais c’est très probable que cela vienne des mises à jours.

Vous pensez qu’une réinstalle peut être une chose qui résoudrai mon problème vu que j’avais l’intention de le faire.



Mais cela ne risque rien pour la garantie?



J’ai tout récupérer d’important grâce a un live cd de ubuntu.



J’attends vos réponses car la je suis vraiment embêté.



Excusez-moi pour les fautes si il y en a mais je suis avec mon téléphone.



Bonne soirée

Si le logo asus n’apparaît pas, il y à un vrai problème.

Tu n’as rien touché,changé ou démonté avant que le problème arrive?

Non non rien touché ni démonté, je vais pas m’aventurer à trifouiller une machine à 1000€ certainement pas.



Je vais m’atteler à réinstaller seven proprement et je vous retiens au courant.

Tentes la réinstallation mais si tu as le logo asus absent au démarrage, c’est un problème matériel et non logiciel à coup sûr.

Direction sav…

eh bien lorsque je suis rentré chez moi l’écran remarchai peut être un coup de froid mais arriver sur le bureau écran noir rien ne s’affiche juste la souris.



Et bien je me lance dans la réinstalle.



Je vous tiens au jus de l’avancement.

Réinstallation complète de Seven proprement finie ainsi que tout les pilotes dernier en date.

Le pc marche nickel sans soucis. je pense que ça venais donc des dernières mises à jour d’hier.



Je vous remercie tous.



Bonne soirée ou Bonne nuit à tous le forumeurs. :slight_smile:

J’espère pour toi que le problème est résolu même si j’ai des doutes à ce sujet.

Moi aussi j’ai des doutes comme le dit Bigben … on verra à l’usage

Salut à tous,



Voilà mes retours, alors hier toute la soirée et même le début de la nuit réinstalle de seven familiale complet et proprement puis tout les pilotes et tous mes programmes que j’utilise. Ensuite tous sa fini quelque redémarrage après, windows update m’annonce 194mise à jours dont 30facultative, je ne les télécharge pas pour le moment mais sans le faire exprès j’ai validé (pas dramatique) une fois le redémarrage de fin d’installation l’ordi me refait pareil que la dernière fois c’est a dire écran noir signe asus qui ne s’allume pas sur le capot.



Donc la j’ai tout réinstaller. Et ça marche comme sur des roulettes, mise à jour comprise. Je ne comprends plus rien. si vous avez une idée.



Bonne soirée à bientôt :slight_smile:

esprit es-tu là !:dodo:

Peut etre que la mise à jour windows installe un driver d’un de tes composants et que la compatibilité fait que ça le fait merder ?

Tu peux sélectionner aussi las mises à jour dans Update … Ne pas sélectionner les drivers tout simplement

Salut à tous,



Je reviens vous voir après un bon moment d’absence à cause des exams.

Mais me revoici avec le même problème que j’avais exposé plus haut dans le topic.



Donc je vous donne les détails :

-Sigle ASUS sur le capot ne s’allume pas

-Écran reste noir donc rien ne s’affiche dessus

-Sur écran externe il ne fonctionne pas dut tout l’écran dit “no signal”

-Sur les diodes de devant (près du touchpad) il n’y a que la diode avec une petite ampoule qui s’allume

-Les autres diodes disque dur et wifi clignote au démarrage mais ensuite plus rien juste le disque dur de temps en temps.



Alors que faire?

J’ai plein de chose importante et je ne peux pas les récupérer avez vous une solution? car pas d’écran donc je ne vois rien.



En attente de réponses rapide de votre part je vous en remercie d’avance.

Bonne Soirée

Je reviens suite à ce que j’ai lu sur un autre forum ou je ne suis pas inscrit suite a une recherche google.

Ils disent que cela viens surement de l’aimant de fermeture d’écran qui suite à un choque pas forcément gros peux être déboussoler et donc l’écran crois qu’il est toujours fermé donc ne s’allume pas.



J’ai donc suivi le conseil d’un forumeurs qui dit de refermer l’écran assez fort mais pas trop. Je me suis dit bon c’est nul mais j’ai rien a perdre après tout. J’ai donc essayé est tada ça marche.

Mais c’est bizarre comme chose donc là j’en profite pour tout copier.



En attente de solution meilleur.



Bonne soirée