Alienware 17 r5 2018


#141

Me voila donc maintenant avec un killer 1550, que ça fais du bien d’avoir une connexion wifi et Bluetooth stable!!

Avez vous vue les specs du future m17 et son 8950hk? 4.5Ghz, enfin un peut de lucidité? mais ce sera largement pas suffisant.


#142

Salut,

Pour répondre au dernier sujet en date, a savoir les cartes Killer, j’ai aussi eu le meme problème…

En cherchant sur le web j’avais trouvé qu’apparement toutes les Killer étaient concernés (1550 aussi, d’ailleurs de mémoire c’est celle que j’avais) mais que remplacer les pilotes pré-installés par des génériques suffisait à corriger le problème (jamais testé…)

m17… ca risque d’être la meme merde que les 15r/17r… Etant donné que le m15x surchauffe aussi (moins mais quand même, d’après les tests).

Par contre, Dell vient de présenter au CES un laptop avec des composants de desktop, l’Area 51m, peut-être mieux vaut-il attendre quelque chose de correct de ce coté là…

Pour ma part, les laptop Dell c’est terminé : premier et dernier essai…

J’ai fait reprendre au prix d’origine ma machine par Dell 4 mois après l’achat, et après avoir bien gueuler… En remplacement, et pour le même prix (après une bonne négo quand même) j’ai opté pour un desktop Aurora R8 (le dernier) avec avec i9 9900K / RTX2080Ti OC, 32Go HyperX 3200 / Etc… Enfin tout ce que j’ai pu lui mettre… Tant pis pour la mobilité, au moins ça marche… Enfin du moins pour l’instant ^^


#143

J’ai un nouveau soucie sur mon 17 r5, la prise usb A sur la tranche gauche n’accepte pas de disque dur, dès que je branche mon ssd portable tout plante et il est quasi impossible d’accéder au contenue, j’ai pus avoir un débit maximal de ~200 ko seconde.

Sur les autres prise, usb A de droite et usb, aucun problème mon ssd ne fais rien planter et a ses débit digne d’un ssd.

Pensez vous que la prise est défectueuse?


#144

Salut !

Déjà première question : est-ce que ça marchait avant ou est-ce un problème nouveau ?

Sur mon R4 certains ports étaient capricieux.


#145

je ne peut pas répondre à cette question car avant je n’y avait pas branché de ssd, par contre mon disque dur externe classic fonctionne encore :stuck_out_tongue_winking_eye:

Après plusieurs essais, cette prise fonctionne avec des petit périphérique comme les dongle sourie, casque et HDD, par contre quand j’y branche un ssd ça veut pas


#146

He ben écoute : ça me faisait exactement la même chose sur mon 17R4 : j’avais un SSD M2 dans un boitier générique et pas moyen de le faire marcher sur certains ports, alors que des HDD classiques ou la souris fonctionnaient… :anguished:

Peut-être un problème de voltage qui doit être différent d’une prise à l’autre.

Désolé de ne pas pouvoir t’aider davantage…


#147

ben ta réponse me rassure, je me sent moin seul déjà, par contre je crois bien que j’ai tué mon vieux ssd en essayant de le formater par la :confused:

et mon nouveau sandisk extreme ssd 500 ne fonctionne que a droite et sur usb c, bon c’est déjà ça


#148

Pareil : j’avais un vieux crucial que ça a fini. Dans un premier temps ça me bloquait tout et je devais l’enlever comme un sauvage, et ensuite ça m’affichait un périphérique soit inconnu soit non formaté.

J’avais réussi à le réanimer une dernière fois en le mettant directement dans le slot à l’intérieur de la machine (histoire de récupérer ce qu’il y avait dessus), mais ensuite : terminé… :skull:


#149

aie, moi j’ai grillé mon vieux crucial mx200 500 go.

sur la photo qui suit, le port usb qui me pose problème est le numéro 10, les 2 autres ne me posant pas de problème, cette technologie powershare c’est quoi? serait ce la source du probleme ?


#150

https://www.dell.com/support/article/fr/fr/frdhs1/sln155147/la-fonction-usb-powershare?lang=fr

C’est juste une fonction particulière qui permet de recharger un périphérique même si tu es sur batterie (dans une certaine limite).


#151

En fait les Killer wifi fonctionnent parfaitement tant que vous n’installez pas la suite logiciel de gestion. Si vous ne mettez que le pilote ça fonctionne du deux de Dieu

De rien ça m’a fait plaisir.

:wink::kissing_heart:


#152

Dans mon cas et avec la killer 1435 avec les pilotes seul cela ne fonctionnais pas mieux