Aide Pour Overclocker Une Gtx 460M

Oui, j' en ai sur crysis 3 sans O/C,sur MSI After burner, sans O/C, je passe de 100 % ( l' utilisation du GPU) a 40 %, toute les 2 sec.
C'est bizarre, ça fait comme du throttling,mais mes temperatures ne dépasse jamais les 75 °.

Est ce que ça peut venir de l' alim ?



Edit: Peut être une autre Hypothèse ,j' ai beaucoup de chause brancher a mon pc ( cooler,souris imperator avec beaucoup de truck qui s' allume,Razer Nostromo et un casque Astro a50) Donc, j' utilise tout les port USB.

Essaye sans rien sur les ports USB mais je pense pas que ça vienne de là.

Par contre faire une réinstalation propre des drivers avec ccleaner et driver sweeper ça peut aider je pense un truc pareil je vois que ça.

 

A moins que crysis 3 soit hyper CPU dépendant mais avec un 2630Qm ça devrait passer quoi =/.

 

Pour l'alim c'est bien une 150W? Je vois pas pourquoi y aurait du throttle du à l'alim quand même.

Pour l' alim, c' est celle qui donnait avec,Sinon,avec ta 460m, ta quel driver ?

Les derniers je crois.

 

Regarde sur l'alim le voltage et l'ampérage d'indiqué (en sortie évidemment), tu multiplie les deux et t'as la puissance de l'alim (P=U*I).

Mais en tout cas, fait au moins une réinstallation propre c'est à dire supprime complètement les anciens drivers (avec ccleaner) puis reboot (en mode sans échec ou non) et installe les nouveaux.

c' est bon, si j' ai bien compris sur mon alim, il faut regarder : Output : 19.5 V ---- 7.7 A 

19.5 x 7.7=150,15 


Sinon, j' ai ccleaner depuis longtemps, mais il faut fait comment pour tout désinstaller les driver ? dans la parti --->Outils----->Désinstallation programmes ?

 

PS : il faut que je réinstalle tous les driver ( carte son,Wifi...) ou seulement ceux de Nvidia ?

Non non seulement ceux de nvidia.
Par contre prends les direct sur le site d'ASUS pas sur que ceux du site nvidia soient compatibles (ça doit être le cas mais j'ai un gros doute d'un coup)

Désolé d'up un sujet plutôt ancien mais moi ma carte graphique gtx 460m monte sans problème a 810/1620/1500 ... est-ce normal ? Est-ce trop ? J'ai une alim 120 W et l'i5 480m qui monte a 3.16 ghz avec le turbo boost intel + power4gear en high performances ...

 

On dit que toutes les cartes graphiques sont différentes c'est pour cela que se carte ne monte pas très haut ? 

Trop non, ça ne l'ai pas si c'est stable, tant que c'est stable avec des température correcte il n'y a aucun problème à monter.

 

Sinon oui, chaque carte est unique, certain s'overclock mieux que d'autre.