Aide, astuce --> Qosmio X500

Ce topic a pour but de rassembler un maximum d’astuces sur les qosmio x500.

Si vous avait des problèmes avec votre x500 vous pouvais les posters ici.

Si vous avait des questions sur un x500, je vous invite a allez voir -->Mon test Qosmio X500<-- et a poser vos questions.



Les DVD de réinstallation



Il ne son pas fourni par toshiba, il faut les graver avec l’utilitaire toshiba.



Si le pc a jamais été formater il faut lancer le programme TOSHIBA Disc Creator.

Et suivre la procédure.



Si le pc a été formater.

Le lien officiel.

Lien vers toshiba





Trouver un sac



Pour commencés je conseil un sac a dos car il est plutôt lourd.

Comme vous l’avais vue on trouve difficilement un sac 18’’.

Moi j’ai pris le sac à dos PORT Aspen, et je suis pleinement satisfait.

Il y a de la place. Vous trouverez ce sac pour environ 50€.

–>Test Sac à dos PORT Aspen 18’’ fait part solitaire<–





désactiver le sons des touches tactile a gauche



Pour désactiver le son il faut lancer le logiciel toshiba HWSetup puis onglet configuration du bouton et enfin désactiver la notification audio du bouton …

Pour ce qui n’ont pas installer ce logiciel, on peut désactiver le son dans le bios.





Activer/désactiver les lumière des touches tactile a gauche depuis Windows



Il est possible Activer/désactiver les lumière des touches tactile a gauche.

En exécutent la ligne suivant.

"C:\Program Files\TOSHIBA\TBS\Dimmer.exe"

Dans la fenêtre exécuter.

Ou bien dans faire un raccourcis sur votre bureau.





Firefox 32bits plante



Il plante a cause d’un module complémentaire qui s’appels "automatic password input in fx"

Il faut donc lancer firefox en sans echec puis le désactiver (j’ai pas trouver comment le désinstaller).





Overcloking



Avant tout je ne peut pas être tenu comme responsable.

Je vous invite a lire ceci Régles de l’overclocking, à lire avant toutes manipulations

Pour le moment je n’ait pas réussi a o/c le pross.

Je n’utilise pas de cooler, mais bon il fait pas chaud dans ma chambre.

J’utilise la programme ntune de chez nvidia.

Avec des fréquence de 500/1600/1250.

Il est possible de monter plus haut mais sa serre a rien pour le moment.



Problèmes pour la lecture des BluRay:WinDVD plant systématiquement.



Résolution: il s’agit du firewall (pas celui de Windows) qui bloque l’exécution du logiciel. Chez moi c’était Comodo. Je l’ai tout simplement enlevé, celui de Windows étant suffisant.











Je mettrai a jour régulièrement au fur et a mesure

Pour les drivers graphique , tu utilises lesquels :smiley: ?

Il vienne tous de chez toshiba sauf pour la cart graf je prend les derniers de chez nvidia.

Quand je prend les dernier de chez nvidia… il ne reconnait pas la cg a l’installation =/

Test des plus vieux.

Tu est sur d’avoir pris les bon?

195.62_notebook_winvista_win7_64bit_international_whql ( De plus, BSOD quand je lance ntune… )

Les tout derniers marche pas non plus sur mon X300 , jai cependant moddé la version Desktop et tout marche et le résultat in game est bien mieux sur certain jeux , mais si tu veux pas avoir recours a cette méthode reste sur les 186 .

Bah, je vais voir du cotés de laptop2go…

Il faut la dernière version de ntune la 6.05.

Ceci ? http://downloads.guru3d.com/download.php?det=1806#download ou http://downloads.guru3d.com/nForce-nTune-System-Tools-ESA-version-6.10-download-1869.html#download ?

Ton truck date de 2008.

Il est sur le site nvidia.

http://www.nvidia.fr/object/nvidia_system_tools_6.05_fr.html

Voila, tout est niqwel, merci encore.

hello j ai un petit souci avec mon x500-10w c le fameux nvlddmkm et impossible de mettre les pilote nvidia a jour autre que ceux de toshiba qui est le 187.23. Des que je veux mettre une vidéo en plein écran c le plantage 1 fois sur x. Si quelqu un a la soluce je suis preneur. Merci

J’ai utiliser le lien au dessus et tout fonctionne nikel !!

bonjour à tous,



je viens de faire l’acquisition du X500 10Q depuis 2 jours.



Est-ce que comme moi, la led de la batterie reste toujours de couleur rouge ? même alimentée

depuis 10 h par le chargeur …jamais verte



Sur batterie, la led est éteinte et devient orange lorsqu’elle se vide et clignote à 10 %.



Pas très important, mais pc éteind, on se sait jamais si le plein est fait !

C’est normal.

Les led de couleur rouge c’est pour dire que c’est bon.

Il y a pas de vert sauf le clavier sa vas mieux avec le style du pc.

Quand la led de la batteries est rouge sa veux dire quelle est pleine.



Pour ce qui est de savoir la charge de la batterie si il est éteint il y a pas beaucoup de constructeur qui font sa.

Dell est le seul a ma connaissance.

merci de ton retour.



Je constate aussi que le module sensitif de gauche est un peu capricieux, notamment lorsque

le pc est passé en mode veille, la fonction eco est figée …



Il est impressionnant que pour 6 touches de plus, il y a si peu de fiabilité et de gestion …



Bon je sais ce n’est pas l’essentiel, mais un peu comme les essais glaces automatique, quand

l’option ne fonctionne pas, c’est un plaisir en moins !



Bon, sinon le clavier reste agréable, un peu kitsch (glacé, vernis) mais agréable.



Sur batterie, musique wifi + coipe de données + surf internet = 2h30 environ en mode éco, pas mal.

Les DVD de réinstallation



Il ne son pas fourni par toshiba, il faut les graver avec utilitaire de toshiba.





Peux-tu m’expliquer comment on grave ces fameux DVD?

Pour les dvds

Si le pc a jamais été formater il faut lancer le programme TOSHIBA Disc Creator.

Et suivre la procédure.



Si le pc a été formater.

Le lien officiel.

Lien vers toshiba



J’ai trouver un lien non officielle pour dll le programme.

http://toshiba-disc-creator.software.informer.com/

je te remercie je vais regarder ça de plus près :wink: